Back to overview
Downtime
Web infrastructure down
May 2, 2026 at 10:07pm UTC
Affected services
Global · Website
Global · Billing Panel
Global · Control Panel
Resolved
May 2, 2026 at 10:26pm UTC
¡Ya estamos de vuelta! El servicio web debería estar funcionando correctamente. Gracias por su paciencia.
Affected services
Created
May 2, 2026 at 10:07pm UTC
Due to a recent outage of our web infrastructure, we are working to resolve the issue. Your services will not be interrupted. We apologize for any inconvenience.
Affected services